aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-05-04 17:49:19 -0700
committerJosh Blum <josh@joshknows.com>2010-05-04 17:49:19 -0700
commit3f4c6b6121350b19a63c029efa5c1e8fe22a1210 (patch)
treeb6ab7164f04a8c4f549f23bbcf2ac21cdeecc049 /host/lib/CMakeLists.txt
parent825ea9ac62632e106098cca9e853db1bb9dccfc2 (diff)
parent23e0f3d215a320a30731a70590d50003bd718378 (diff)
downloaduhd-3f4c6b6121350b19a63c029efa5c1e8fe22a1210.tar.gz
uhd-3f4c6b6121350b19a63c029efa5c1e8fe22a1210.tar.bz2
uhd-3f4c6b6121350b19a63c029efa5c1e8fe22a1210.zip
Merge branch 'wbx' of git@ettus.sourcerepo.com:ettus/uhdpriv
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index c9cff3263..3e5ec9c95 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -90,6 +90,11 @@ UHD_PYTHON_GEN_SOURCE_FILE(
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps)
UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_adf4350_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/adf4350_regs.hpp
+)
+
+UHD_PYTHON_GEN_SOURCE_FILE(
${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_adf4360_regs.py
${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/adf4360_regs.hpp
)
@@ -136,6 +141,7 @@ LIST(APPEND libuhd_sources
usrp/dboard/db_basic_and_lf.cpp
usrp/dboard/db_rfx.cpp
usrp/dboard/db_xcvr2450.cpp
+ usrp/dboard/db_wbx.cpp
)
########################################################################