aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-05-16 12:08:23 -0700
committerJosh Blum <josh@joshknows.com>2011-05-16 12:08:23 -0700
commit22097e81dc54c895ed411c74c1829721e3a1ce5e (patch)
tree8cc9ca6d8bb0432b9562fc19636eca3421b21100 /host/lib/CMakeLists.txt
parent13be023531fa1be8d43b999c3ea5ab477f101fdc (diff)
parentea5ce50a465e714c63196f52df97fb3e927e701c (diff)
downloaduhd-22097e81dc54c895ed411c74c1829721e3a1ce5e.tar.gz
uhd-22097e81dc54c895ed411c74c1829721e3a1ce5e.tar.bz2
uhd-22097e81dc54c895ed411c74c1829721e3a1ce5e.zip
Merge branch 'master' into release_work
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index fca4730d8..ebb211566 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -15,10 +15,6 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-#Creating a shared pointer itself has allocation overhead.
-#Define the quick allocator to reduce fast-path overhead.
-ADD_DEFINITIONS(-DBOOST_SP_USE_QUICK_ALLOCATOR)
-
########################################################################
# Helpful Macros
########################################################################