aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Williams <alex.williams@ni.com>2019-11-06 11:21:32 -0800
committerMartin Braun <martin.braun@ettus.com>2019-11-26 12:21:33 -0800
commit07e04cd76015d13cbb100fc8eb61dae935fd632b (patch)
tree46bcc0ed0e139e0e139b58c5a8167820c301a617 /host/lib/CMakeLists.txt
parent2d110b1deda68351fdfbf6a8b7cc0c62897d57bc (diff)
downloaduhd-07e04cd76015d13cbb100fc8eb61dae935fd632b.tar.gz
uhd-07e04cd76015d13cbb100fc8eb61dae935fd632b.tar.bz2
uhd-07e04cd76015d13cbb100fc8eb61dae935fd632b.zip
docs: Change DPDK version to 18.11 and make args use underscores
Swap out hyphens for underscores in the DPDK args. Also update list of distributions with the correct DPDK version in the repos.
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 4e2cf9022..18bc47f54 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -61,7 +61,7 @@ message(STATUS "")
# Dependencies
find_package(USB1)
find_package(LIBERIO)
-find_package(DPDK)
+find_package(DPDK 18.11 EXACT)
LIBUHD_REGISTER_COMPONENT("LIBERIO" ENABLE_LIBERIO ON "ENABLE_LIBUHD;LIBERIO_FOUND" OFF OFF)
LIBUHD_REGISTER_COMPONENT("USB" ENABLE_USB ON "ENABLE_LIBUHD;LIBUSB_FOUND" OFF OFF)
# Devices