aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-08-31 16:45:49 -0700
committerNick Foster <nick@nerdnetworks.org>2010-08-31 16:45:49 -0700
commit0616872e35ac6429c19c2495bf4e378551bdd60e (patch)
tree6116f992f4f6d1f8d701aca6bf1526a85d8bda89 /host/examples/CMakeLists.txt
parentb96088b692a5c44974919ee36e253b6ea8c51972 (diff)
parent9a3217cbbeb39d677a439fe0982a7ac4d7f251c2 (diff)
downloaduhd-0616872e35ac6429c19c2495bf4e378551bdd60e.tar.gz
uhd-0616872e35ac6429c19c2495bf4e378551bdd60e.tar.bz2
uhd-0616872e35ac6429c19c2495bf4e378551bdd60e.zip
Merge branch 'usrp1' of ettus.sourcerepo.com:ettus/uhdpriv into usrp1
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index c3bbbcd04..5b241e284 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -28,10 +28,14 @@ TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
ADD_EXECUTABLE(tx_waveforms tx_waveforms.cpp)
TARGET_LINK_LIBRARIES(tx_waveforms uhd)
+ADD_EXECUTABLE(pps_test pps_test.cpp)
+TARGET_LINK_LIBRARIES(pps_test uhd)
+
INSTALL(TARGETS
benchmark_rx_rate
rx_timed_samples
tx_timed_samples
tx_waveforms
+ pps_test
RUNTIME DESTINATION ${PKG_DATA_DIR}/examples
)