aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-05-18 17:46:34 -0700
committerJosh Blum <josh@joshknows.com>2010-05-18 17:46:34 -0700
commit21e9cf4bece884ced5b7294e012be971e941c511 (patch)
tree634f4b8b27d9dc8a6ebfc2ab731bddf62d0bbe22 /host/examples/CMakeLists.txt
parent7c98884eda041b676584059ca3a63b11f1bbd505 (diff)
parent4ea8822a50073b01ede9e0b0f7c8c713767ea1b8 (diff)
downloaduhd-21e9cf4bece884ced5b7294e012be971e941c511.tar.gz
uhd-21e9cf4bece884ced5b7294e012be971e941c511.tar.bz2
uhd-21e9cf4bece884ced5b7294e012be971e941c511.zip
Merge branch 'work'
Diffstat (limited to 'host/examples/CMakeLists.txt')
-rw-r--r--host/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 242857625..a537c0901 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -18,3 +18,7 @@
ADD_EXECUTABLE(rx_timed_samples rx_timed_samples.cpp)
TARGET_LINK_LIBRARIES(rx_timed_samples uhd)
INSTALL(TARGETS rx_timed_samples RUNTIME DESTINATION ${PKG_DATA_DIR}/examples)
+
+ADD_EXECUTABLE(tx_timed_samples tx_timed_samples.cpp)
+TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
+INSTALL(TARGETS tx_timed_samples RUNTIME DESTINATION ${PKG_DATA_DIR}/examples)