From 17c494b79a99d947a150cdbc582ba331aeb57786 Mon Sep 17 00:00:00 2001
From: Josh Blum <josh@joshknows.com>
Date: Tue, 18 May 2010 14:26:43 -0700
Subject: Added tx timed samples example. Added called to device to get max
 samples per packet. Removed device props that gave max samples per packet.

---
 host/examples/CMakeLists.txt | 4 ++++
 1 file changed, 4 insertions(+)

(limited to 'host/examples/CMakeLists.txt')

diff --git a/host/examples/CMakeLists.txt b/host/examples/CMakeLists.txt
index 242857625..a537c0901 100644
--- a/host/examples/CMakeLists.txt
+++ b/host/examples/CMakeLists.txt
@@ -18,3 +18,7 @@
 ADD_EXECUTABLE(rx_timed_samples rx_timed_samples.cpp)
 TARGET_LINK_LIBRARIES(rx_timed_samples uhd)
 INSTALL(TARGETS rx_timed_samples RUNTIME DESTINATION ${PKG_DATA_DIR}/examples)
+
+ADD_EXECUTABLE(tx_timed_samples tx_timed_samples.cpp)
+TARGET_LINK_LIBRARIES(tx_timed_samples uhd)
+INSTALL(TARGETS tx_timed_samples RUNTIME DESTINATION ${PKG_DATA_DIR}/examples)
-- 
cgit v1.2.3