aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2012-02-28 09:17:26 -0800
committerJosh Blum <josh@joshknows.com>2012-02-28 10:36:23 -0800
commit2033713db5ca6224bc769747420458287eecc506 (patch)
tree37f72a393c91379f7c1642c97be1f4a03262d134 /host/CMakeLists.txt
parentf591c4a80853a8ede173d36fad0049f19ae79636 (diff)
downloaduhd-2033713db5ca6224bc769747420458287eecc506.tar.gz
uhd-2033713db5ca6224bc769747420458287eecc506.tar.bz2
uhd-2033713db5ca6224bc769747420458287eecc506.zip
cmake:
More git info used for build info UHD version incorporates build info apt/yum repos use new version number New installer filename syntax
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 56897bb1f..f14c0bd7c 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -273,5 +273,5 @@ ENDIF(DEFINED UHD_IMAGES_DIR AND EXISTS "${UHD_IMAGES_DIR}")
# Print Summary
########################################################################
UHD_PRINT_COMPONENT_SUMMARY()
-MESSAGE(STATUS "Building version: ${CPACK_PACKAGE_VERSION}-${UHD_BUILD_INFO}")
+MESSAGE(STATUS "Building version: ${UHD_VERSION}")
MESSAGE(STATUS "Using install prefix: ${CMAKE_INSTALL_PREFIX}")