aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2016-03-10 16:00:16 -0800
committerMartin Braun <martin.braun@ettus.com>2016-03-11 09:46:24 -0800
commit165fd400e995c9652c2dfe85c2fd589b750a2620 (patch)
tree2ecc8921d7c20142ca1733cccd9a48460f4336b0 /host/CMakeLists.txt
parent736b8a2b707472c3ad527a7fb6e79971bac99497 (diff)
downloaduhd-165fd400e995c9652c2dfe85c2fd589b750a2620.tar.gz
uhd-165fd400e995c9652c2dfe85c2fd589b750a2620.tar.bz2
uhd-165fd400e995c9652c2dfe85c2fd589b750a2620.zip
cmake: Rename version strings for dev branches
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 412154fcd..5143b8ac3 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -477,7 +477,7 @@ ENDIF(LIBUHD_PKG)
UHD_PRINT_COMPONENT_SUMMARY()
IF(UHD_VERSION_DEVEL)
MESSAGE(STATUS "******************************************************")
- IF(UHD_VERSION_PATCH STREQUAL "git")
+ IF(UHD_GIT_BRANCH STREQUAL "master")
MESSAGE(STATUS "* You are building the UHD development master branch.")
MESSAGE(STATUS "* For production code, we recommend our stable,")
MESSAGE(STATUS "* releases or using the release branch (maint).")
@@ -486,7 +486,7 @@ IF(UHD_VERSION_DEVEL)
MESSAGE(STATUS "* These branches are designed to provide early access")
MESSAGE(STATUS "* to UHD and USRP features, but should be considered")
MESSAGE(STATUS "* unstable and/or experimental!")
- ENDIF(UHD_VERSION_PATCH STREQUAL "git")
+ ENDIF(UHD_GIT_BRANCH STREQUAL "master")
MESSAGE(STATUS "******************************************************")
ENDIF(UHD_VERSION_DEVEL)
MESSAGE(STATUS "Building version: ${UHD_VERSION}${PRINT_APPEND}")