aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/usrp2p/Makefile.am
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-08-18 14:38:50 -0700
committerNick Foster <nick@nerdnetworks.org>2010-08-18 14:38:50 -0700
commit42547a0be8e52758d340fd1eba51a2dd5274a652 (patch)
tree5233f8799ff73adab77e17840c7604fb3a1aced7 /firmware/microblaze/usrp2p/Makefile.am
parent00ee9dddb649881c715012c48eed13d001ad5318 (diff)
downloaduhd-42547a0be8e52758d340fd1eba51a2dd5274a652.tar.gz
uhd-42547a0be8e52758d340fd1eba51a2dd5274a652.tar.bz2
uhd-42547a0be8e52758d340fd1eba51a2dd5274a652.zip
Moved UDP firmware update stuff out of fw_common.h into udp_fw_update.h.
This stuff should only go back into fw_common.h if we decide to integrate firmware update into the UHD code. Right now it's a separate Python script. Also moved udp_fw_update.h to lib/ because it's the same between USRP2 and USRP2P.
Diffstat (limited to 'firmware/microblaze/usrp2p/Makefile.am')
-rw-r--r--firmware/microblaze/usrp2p/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/microblaze/usrp2p/Makefile.am b/firmware/microblaze/usrp2p/Makefile.am
index c9ed3b99b..e6bff2dbc 100644
--- a/firmware/microblaze/usrp2p/Makefile.am
+++ b/firmware/microblaze/usrp2p/Makefile.am
@@ -27,7 +27,7 @@ AM_LDFLAGS = \
-Wl,-defsym -Wl,_STACK_SIZE=3072
#all of this here is to relocate the hardware vectors to somewhere normal.
-COMMON_IHX_ARGS = \
+RELOCATE_ARGS = \
--change-section-address .vectors.sw_exception+0x8000 \
--change-section-address .vectors.hw_exception+0x8000 \
--change-section-address .vectors.interrupt+0x8000 \