aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/include/net/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-16 15:31:40 -0800
committerJosh Blum <josh@joshknows.com>2010-02-16 15:31:40 -0800
commitb942e603e96cbe9ddcaca9ee36c192910d526cfd (patch)
treeef2a72df8471d0c1b28e6df0c8cc40f549eaf586 /firmware/microblaze/include/net/Makefile.am
parentd454ab4c73f15a3fdc8f52cef9c27eae6d3dbc93 (diff)
downloaduhd-b942e603e96cbe9ddcaca9ee36c192910d526cfd.tar.gz
uhd-b942e603e96cbe9ddcaca9ee36c192910d526cfd.tar.bz2
uhd-b942e603e96cbe9ddcaca9ee36c192910d526cfd.zip
Restored microblaze build (accidentally removed makefile ams and gitignores when doing cmake for host)
Diffstat (limited to 'firmware/microblaze/include/net/Makefile.am')
-rw-r--r--firmware/microblaze/include/net/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/firmware/microblaze/include/net/Makefile.am b/firmware/microblaze/include/net/Makefile.am
new file mode 100644
index 000000000..32b0bf9dc
--- /dev/null
+++ b/firmware/microblaze/include/net/Makefile.am
@@ -0,0 +1,23 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+noinst_HEADERS = \
+ eth_mac_addr.h \
+ padded_eth_hdr.h \
+ socket_address.h