aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/include/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-10 11:57:58 -0800
committerJosh Blum <josh@joshknows.com>2010-02-10 11:57:58 -0800
commitd088a11bf7c257ba45bf0c37a41e5038b302bc44 (patch)
tree8bbb4d90285a181c603c117de4504e73066afe48 /firmware/microblaze/include/Makefile.am
parente2044e13ec4ad94e9739402257134abd92cf1521 (diff)
downloaduhd-d088a11bf7c257ba45bf0c37a41e5038b302bc44.tar.gz
uhd-d088a11bf7c257ba45bf0c37a41e5038b302bc44.tar.bz2
uhd-d088a11bf7c257ba45bf0c37a41e5038b302bc44.zip
Copied a snapshot of the usrp2 firmware into the microblaze firmware directory in the uhd repo.
Added erllc copyrights to the files created and modified at erllc.
Diffstat (limited to 'firmware/microblaze/include/Makefile.am')
-rw-r--r--firmware/microblaze/include/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/firmware/microblaze/include/Makefile.am b/firmware/microblaze/include/Makefile.am
new file mode 100644
index 000000000..1e4eadfe6
--- /dev/null
+++ b/firmware/microblaze/include/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright 2008, 2010 Free Software Foundation, Inc.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+noinst_HEADERS = \
+ usrp2_cdefs.h \
+ usrp2_eth_packet.h \
+ usrp2_ipv4_packet.h \
+ usrp2_udp_packet.h \
+ usrp2_fpga_regs.h \
+ usrp2_i2c_addr.h \
+ usrp2_clock_bits.h \
+ usrp2_types.h \
+ network.h \
+ vrt/bits.h \
+ vrt/types.h