aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e888af..16ac794 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,7 +83,7 @@ option(ENABLE_INPUT_JACK
if(ENABLE_INPUT_VLC)
- if(NOT LIBVLC_FOUND)
+ if(NOT VLC_FOUND)
message(FATAL_ERROR "libvlc required to compile toolame-dab with ENABLE_INPUT_VLC \n")
endif()
add_definitions(-DVLC_INPUT)