aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 0 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 270a3ff..7e05620 100644
--- a/configure.ac
+++ b/configure.ac
@@ -49,9 +49,6 @@ AC_ARG_ENABLE([trace],
AC_ARG_ENABLE([zeromq],
[AS_HELP_STRING([--disable-zeromq], [Disable ZeroMQ input, output and remote control])],
[], [enable_zeromq=yes])
-AC_ARG_ENABLE([edi],
- [AS_HELP_STRING([--enable-edi], [Enable EDI input])],
- [], [enable_edi=no])
AC_ARG_ENABLE([native],
[AS_HELP_STRING([--disable-native], [Do not compile with -march=native])],
[], [enable_native=yes])
@@ -124,11 +121,6 @@ AS_IF([test "x$enable_output_uhd" = "xyes"],
AS_IF([test "x$enable_soapysdr" = "xyes"],
[AC_DEFINE(HAVE_SOAPYSDR, [1], [Define if SoapySDR output is enabled])])
-AS_IF([test "x$enable_edi" = "xyes"],
- [AC_DEFINE(HAVE_EDI, [1], [Define if EDI input is enabled]) ])
-
-AM_CONDITIONAL([COMPILE_EDI], [test "x$enable_edi" = "xyes"])
-
AS_IF([test "x$enable_easydabv3" = "xyes"],
AC_DEFINE(BUILD_FOR_EASYDABV3, [1], [Define if we are building for EasyDABv3]))