aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 452c41e..048d13d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ tokio = { version = "1", features = ["full"] }
tower-http = { version = "0.5.0", features = ["fs"] }
ham-cats = { git = "https://gitlab.scd31.com/cats/ham-cats", commit = "d22f541c9a7e1c3a6c6e9449d87212b060f5edfb" }
+half = { version = "2" }
rf4463 = { git = "https://gitlab.scd31.com/stephen/rf4463-lib", commit = "79c8def87540f8ab2663bfa3c9fb13db344ef84e" }
rppal = { version = "0.14", features = ["hal"] }
tonic = { version = "0.10", features = ["tls", "tls-roots"] }
@@ -27,3 +28,6 @@ rand = "0.8"
# Websockets example in https://github.com/tokio-rs/axum/tree/main/examples/websockets
# tokio-tungstenite = "0.21"
+
+[[bin]]
+name = "fake-radio"