aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2018-11-27 17:14:28 +0100
committerMatthias P. Braendli <matthias.braendli@mpb.li>2018-11-27 17:14:28 +0100
commitcb00820f3dcafea66042fd5b58a8af8c296bf02e (patch)
tree3e7f0e3eb52ba49caa47de0c2334481b7228d6cb /Makefile.am
parentd91981cfae1b2f1502422347bda24b14e7bb6db2 (diff)
downloadODR-PadEnc-cb00820f3dcafea66042fd5b58a8af8c296bf02e.tar.gz
ODR-PadEnc-cb00820f3dcafea66042fd5b58a8af8c296bf02e.tar.bz2
ODR-PadEnc-cb00820f3dcafea66042fd5b58a8af8c296bf02e.zip
Check if compiler supports -Wpedantic
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 25dbd49..060b792 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,7 @@ else
GITVERSION_FLAGS =
endif
-odr_padenc_CXXFLAGS = $(GITVERSION_FLAGS) @MAGICKWAND_CFLAGS@ -std=c++11 -Wall -Wextra -Wpedantic
+odr_padenc_CXXFLAGS = $(GITVERSION_FLAGS) @MAGICKWAND_CFLAGS@ -std=c++11 -Wall -Wextra
odr_padenc_LDADD = @MAGICKWAND_LDADD@
odr_padenc_SOURCES = \
src/odr-padenc.cpp \