aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Karlsson <thomas.karlsson@paneda.se>2016-11-14 16:35:37 +0100
committerThomas Karlsson <thomas.karlsson@paneda.se>2016-11-14 16:56:15 +0100
commit4d52b7e19d50ea3533ec7e07681115b9db08115e (patch)
treee5c96faac0445d75538da6f8fe4dc5923311513f /Makefile.am
parent261054bf3873b48d16f03a5f7de19428f12c26ec (diff)
downloadODR-PadEnc-4d52b7e19d50ea3533ec7e07681115b9db08115e.tar.gz
ODR-PadEnc-4d52b7e19d50ea3533ec7e07681115b9db08115e.tar.bz2
ODR-PadEnc-4d52b7e19d50ea3533ec7e07681115b9db08115e.zip
converted the crc into c++ with namespace.
Since it conflicts with other crc implementation in imagemagic lib. This resulted in png images that would not open due to "crc error".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0c78a19..931179b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,8 +10,7 @@ endif
odr_padenc_CXXFLAGS = $(GITVERSION_FLAGS) @MAGICKWAND_CFLAGS@ -Icontrib -Wall -Wextra
odr_padenc_LDADD = @MAGICKWAND_LDADD@
odr_padenc_SOURCES = src/odr-padenc.cpp \
- src/crc.h \
- src/crc.c
+ src/crc.cpp
bin_PROGRAMS = odr-padenc$(EXEEXT)