aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2015-03-21 17:51:15 +0100
committerMatthias P. Braendli <matthias.braendli@mpb.li>2015-03-21 17:51:15 +0100
commitf226ecaf64c6553d4a24cffb7a68d154d350ddbb (patch)
tree801d47e05106ad0faa18a44541e60c8b2c1a39eb /Makefile.am
parent8aecdcc938777864c7ab0d66ff6e05a99fe67b21 (diff)
downloadODR-AudioEnc-f226ecaf64c6553d4a24cffb7a68d154d350ddbb.tar.gz
ODR-AudioEnc-f226ecaf64c6553d4a24cffb7a68d154d350ddbb.tar.bz2
ODR-AudioEnc-f226ecaf64c6553d4a24cffb7a68d154d350ddbb.zip
Compile dabplus-enc with -O2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e1449d3..90c895c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,7 +54,7 @@ dabplus_enc_LDFLAGS = -no-install
dabplus_enc_LDADD = libfdk-aac.la -lfec -lzmq -lasound \
-lrt -lboost_thread $(dabplus_enc_LDADD_JACK) \
$(LIBVLC_LIBS)
-dabplus_enc_CPPFLAGS = $(AM_CPPFLAGS) $(GITVERSION_FLAGS) -ggdb
+dabplus_enc_CPPFLAGS = $(AM_CPPFLAGS) $(GITVERSION_FLAGS) -ggdb -O2
dabplus_enc_SOURCES = src/dabplus-enc.cpp \
src/FileInput.cpp \
src/FileInput.h \