summaryrefslogtreecommitdiffstats
path: root/usrp_uhd/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp_uhd/include/Makefile.am')
-rw-r--r--usrp_uhd/include/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/usrp_uhd/include/Makefile.am b/usrp_uhd/include/Makefile.am
new file mode 100644
index 000000000..b5d09b431
--- /dev/null
+++ b/usrp_uhd/include/Makefile.am
@@ -0,0 +1,14 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS =
+
+usrp_uhd_includedir = $(includedir)
+
+usrp_uhd_include_HEADERS = \
+ usrp_uhd.hpp \
+ usrp_uhd/usrp_addr.hpp \
+ usrp_uhd/wax.hpp