summaryrefslogtreecommitdiffstats
path: root/usrp1/rbf/rev4/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'usrp1/rbf/rev4/Makefile.am')
-rw-r--r--usrp1/rbf/rev4/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/usrp1/rbf/rev4/Makefile.am b/usrp1/rbf/rev4/Makefile.am
new file mode 100644
index 000000000..54de9b818
--- /dev/null
+++ b/usrp1/rbf/rev4/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright 2009 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+rbf4datadir = $(prefix)/share/usrp/rev4
+
+dist_rbf4data_DATA = \
+ std_2rxhb_2tx.rbf \
+ std_4rx_0tx.rbf \
+ inband_1rxhb_1tx.rbf \
+ inband_2rxhb_2tx.rbf \
+ multi_2rxhb_2tx.rbf