aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gr-usrptest/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gr-usrptest/python/setup.py')
-rw-r--r--tools/gr-usrptest/python/setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/gr-usrptest/python/setup.py b/tools/gr-usrptest/python/setup.py
new file mode 100644
index 000000000..6969f413d
--- /dev/null
+++ b/tools/gr-usrptest/python/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+try:
+ from setuptools import setup
+except ImportError:
+ from distutils.core import setup
+
+
+setup(name='urptest_automation',
+ version='0.0.1',
+ description='usrptest integration into RTS and Labview',
+ packages=['usrptest_automation'],
+ install_requires=['labview-automation>=15.0.0.dev1','hoplite>=15.0.0.dev1']
+ )