aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gr-usrptest/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gr-usrptest/lib/CMakeLists.txt')
-rw-r--r--tools/gr-usrptest/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/gr-usrptest/lib/CMakeLists.txt b/tools/gr-usrptest/lib/CMakeLists.txt
index dd44b7f26..2d8f0fe16 100644
--- a/tools/gr-usrptest/lib/CMakeLists.txt
+++ b/tools/gr-usrptest/lib/CMakeLists.txt
@@ -26,6 +26,7 @@ include_directories(${Boost_INCLUDE_DIR})
link_directories(${Boost_LIBRARY_DIRS})
list(APPEND usrptest_sources
+ measurement_sink_f_impl.cc
)
set(usrptest_sources "${usrptest_sources}" PARENT_SCOPE)