summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 000000000..3373d838c
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,20 @@
+#
+# Copyright 2010 Ettus Research LLC
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS =
+
+AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
+
+LDADD = \
+ $(GENERAL_LDDFLAGS)
+ $(USRP_UHD_LA)
+
+noinst_PROGRAMS = \
+ wax_test
+
+wax_test_SOURCES = wax_test.cpp
+
+TESTS = $(noinst_PROGRAMS)