summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e5b1bc1e1..31deb7391 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -13,8 +13,10 @@ LDADD = \
$(USRP_UHD_LA)
noinst_PROGRAMS = \
+ addr_test \
wax_test
+addr_test_SOURCES = addr_test.cpp
wax_test_SOURCES = wax_test.cpp
TESTS = $(noinst_PROGRAMS)