aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/python/usrp_mpm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/python/usrp_mpm/CMakeLists.txt')
-rw-r--r--mpm/python/usrp_mpm/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mpm/python/usrp_mpm/CMakeLists.txt b/mpm/python/usrp_mpm/CMakeLists.txt
index 93c140a8d..293892337 100644
--- a/mpm/python/usrp_mpm/CMakeLists.txt
+++ b/mpm/python/usrp_mpm/CMakeLists.txt
@@ -31,4 +31,5 @@ add_subdirectory(dboard_manager)
add_subdirectory(periph_manager)
add_subdirectory(sys_utils)
add_subdirectory(xports)
+add_subdirectory(simulator)
set(USRP_MPM_FILES ${USRP_MPM_FILES} PARENT_SCOPE)