aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/python/usrp_mpm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/python/usrp_mpm/CMakeLists.txt')
-rw-r--r--mpm/python/usrp_mpm/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mpm/python/usrp_mpm/CMakeLists.txt b/mpm/python/usrp_mpm/CMakeLists.txt
index e9e95555c..4d48d455e 100644
--- a/mpm/python/usrp_mpm/CMakeLists.txt
+++ b/mpm/python/usrp_mpm/CMakeLists.txt
@@ -32,4 +32,5 @@ SET(USRP_MPM_TOP_FILES
LIST(APPEND USRP_MPM_FILES ${USRP_MPM_TOP_FILES})
ADD_SUBDIRECTORY(periph_manager)
ADD_SUBDIRECTORY(dboard_manager)
+ADD_SUBDIRECTORY(chips)
SET(USRP_MPM_FILES ${USRP_MPM_FILES} PARENT_SCOPE)