aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/lib/CMakeLists.txt')
-rw-r--r--mpm/lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpm/lib/CMakeLists.txt b/mpm/lib/CMakeLists.txt
index 091c2c25f..cf252f6e6 100644
--- a/mpm/lib/CMakeLists.txt
+++ b/mpm/lib/CMakeLists.txt
@@ -11,9 +11,9 @@ ADD_SUBDIRECTORY(chips)
ADD_SUBDIRECTORY(spi)
ADD_SUBDIRECTORY(types)
-if(MPM_DEVICE STREQUAL "n3xx")
+if(ENABLE_MYKONOS)
ADD_SUBDIRECTORY(mykonos)
-endif(MPM_DEVICE STREQUAL "n3xx")
+endif(ENABLE_MYKONOS)
USRP_PERIPHS_ADD_OBJECT(periphs
exception.cpp