aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/lib/CMakeLists.txt')
-rw-r--r--mpm/lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpm/lib/CMakeLists.txt b/mpm/lib/CMakeLists.txt
index f127af0a6..c46a3da40 100644
--- a/mpm/lib/CMakeLists.txt
+++ b/mpm/lib/CMakeLists.txt
@@ -4,7 +4,7 @@
# SPDX-License-Identifier: GPL-3.0-or-later
#
-set(UHD_HOST_ROOT ${CMAKE_SOURCE_DIR}/../host)
+set(UHD_SOURCE_DIR ${CMAKE_SOURCE_DIR}/../host)
add_subdirectory(dboards)
add_subdirectory(chips)
@@ -24,7 +24,7 @@ endif(ENABLE_X400)
USRP_PERIPHS_ADD_OBJECT(periphs
exception.cpp
- ${UHD_HOST_ROOT}/lib/exception.cpp
+ ${UHD_SOURCE_DIR}/lib/exception.cpp
)
# vim: set sw=4 et: