aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/CMakeLists.txt')
-rw-r--r--mpm/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mpm/CMakeLists.txt b/mpm/CMakeLists.txt
index b1e1efe2a..871ba0250 100644
--- a/mpm/CMakeLists.txt
+++ b/mpm/CMakeLists.txt
@@ -122,6 +122,7 @@ TARGET_LINK_LIBRARIES(usrp-periphs
udev
${Boost_LIBRARIES}
)
+INSTALL(TARGETS usrp-periphs LIBRARY DESTINATION ${LIBRARY_DIR} COMPONENT libraries)
ADD_SUBDIRECTORY(python)
ADD_SUBDIRECTORY(tools)