aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/CMakeLists.txt')
-rw-r--r--mpm/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/mpm/CMakeLists.txt b/mpm/CMakeLists.txt
index 7596529dc..0a152b1b9 100644
--- a/mpm/CMakeLists.txt
+++ b/mpm/CMakeLists.txt
@@ -35,9 +35,11 @@ include(UHDPython)
########################################################################
# Find Python Modules
########################################################################
-PYTHON_CHECK_MODULE(
- "Mako templates 0.4.2 or greater"
- "mako" "mako.__version__ >= '0.4.2'"
+PYTHON_CHECK_MODULE_VERSION(
+ "Mako templates"
+ "mako"
+ "mako.__version__"
+ "0.4.2"
HAVE_PYTHON_MODULE_MAKO
)