summaryrefslogtreecommitdiffstats
path: root/lib/usrp/mboard/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/usrp/mboard/Makefile.am')
-rw-r--r--lib/usrp/mboard/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/lib/usrp/mboard/Makefile.am b/lib/usrp/mboard/Makefile.am
deleted file mode 100644
index 0cb258e93..000000000
--- a/lib/usrp/mboard/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-#
-# Copyright 2010 Ettus Research LLC
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-include $(top_srcdir)/Makefile.common
-
-SUBDIRS =
-
-AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
-
-noinst_LTLIBRARIES = lib.la
-
-lib_la_SOURCES = \
- base.cpp \
- test.cpp \
- usrp2.cpp
-
-lib_la_LIBADD = $(GENERAL_LDDFLAGS)
-
-noinst_HEADERS = usrp2_fw_common.h