summaryrefslogtreecommitdiffstats
path: root/lib/usrp/dboard/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/usrp/dboard/Makefile.am')
-rw-r--r--lib/usrp/dboard/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/lib/usrp/dboard/Makefile.am b/lib/usrp/dboard/Makefile.am
deleted file mode 100644
index 1230c10d4..000000000
--- a/lib/usrp/dboard/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-#
-# Copyright 2010 Ettus Research LLC
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-include $(top_srcdir)/Makefile.common
-
-SUBDIRS =
-
-AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
-
-noinst_LTLIBRARIES = lib.la
-
-dboard_sources = \
- basic.cpp
-
-lib_la_SOURCES = \
- $(dboard_sources) \
- base.cpp \
- id.cpp \
- interface.cpp \
- manager.cpp
-
-lib_la_LIBADD = $(GENERAL_LDDFLAGS)
-
-noinst_HEADERS = dboards.hpp