summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
deleted file mode 100644
index 58e43b8b2..000000000
--- a/lib/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-#
-# Copyright 2010 Ettus Research LLC
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-include $(top_srcdir)/Makefile.common
-
-SUBDIRS = quadradio transport usrp
-
-AM_CPPFLAGS = $(GENERAL_CPPFLAGS)
-
-lib_LTLIBRARIES = libuhd.la
-
-libuhd_la_SOURCES = \
- device.cpp \
- device_addr.cpp \
- gain_handler.cpp \
- shared_iovec.cpp \
- uhd.cpp \
- wax.cpp
-
-libuhd_la_LIBADD = \
- $(GENERAL_LDDFLAGS) \
- $(UHD_TRANSPORT_LA) \
- $(UHD_USRP_LA)
-
-noinst_HEADERS =