summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 049236016..423a7b2dd 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -33,6 +33,7 @@ ADD_LIBRARY(uhd SHARED
usrp/mboard/base.cpp
usrp/mboard/test.cpp
usrp/mboard/usrp2.cpp
+ usrp/mboard/usrp2_impl.cpp
)
TARGET_LINK_LIBRARIES(uhd ${Boost_LIBRARIES})