summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 46e487f7f..6150fd574 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -31,3 +31,5 @@ ADD_LIBRARY(uhd SHARED
TARGET_LINK_LIBRARIES(uhd uhd_usrp)
TARGET_LINK_LIBRARIES(uhd uhd_transport)
TARGET_LINK_LIBRARIES(uhd ${Boost_LIBRARIES})
+
+INSTALL(TARGETS uhd LIBRARY DESTINATION ${LIBRARY_DIR})