summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 423a7b2dd..0e2c6f44d 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -33,7 +33,8 @@ ADD_LIBRARY(uhd SHARED
usrp/mboard/base.cpp
usrp/mboard/test.cpp
usrp/mboard/usrp2.cpp
- usrp/mboard/usrp2_impl.cpp
+ usrp/mboard/usrp2/impl_base.cpp
+ usrp/mboard/usrp2/dboard_impl.cpp
)
TARGET_LINK_LIBRARIES(uhd ${Boost_LIBRARIES})