aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 6c17be22c..92807f882 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -37,9 +37,9 @@ ENDFOREACH(util_source)
SET(util_share_sources
usrp_burn_db_eeprom.cpp
usrp_burn_mb_eeprom.cpp
- usrp_gen_rx_iq_cal_table.cpp
- usrp_gen_tx_iq_cal_table.cpp
- usrp_gen_tx_dc_cal_table.cpp
+ usrp_cal_rx_iq_balance.cpp
+ usrp_cal_tx_dc_offset.cpp
+ usrp_cal_tx_iq_balance.cpp
)
IF(ENABLE_USB)