aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 0e3f81d0a..6515048eb 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -30,11 +30,15 @@ TARGET_LINK_LIBRARIES(fpga-downloader)
ADD_EXECUTABLE(usrp-e-loopback usrp-e-loopback.c)
TARGET_LINK_LIBRARIES(usrp-e-loopback pthread)
+ADD_EXECUTABLE(usrp-e-debug-pins usrp-e-debug-pins.c)
+TARGET_LINK_LIBRARIES(usrp-e-debug-pins)
+
INSTALL(TARGETS
uhd_find_devices
uhd_usrp_probe
fpga-downloader
usrp-e-loopback
+ usrp-e-debug-pins
RUNTIME DESTINATION ${RUNTIME_DIR}
)