aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index a95864ca7..083c7629c 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -45,6 +45,9 @@ TARGET_LINK_LIBRARIES(usrp1_init_eeprom uhd)
ADD_EXECUTABLE(usrp1_serial_burner usrp1_serial_burner.cpp)
TARGET_LINK_LIBRARIES(usrp1_serial_burner uhd)
+ADD_EXECUTABLE(usrp2_burn_mb_rev usrp2_burn_mb_rev.cpp)
+TARGET_LINK_LIBRARIES(usrp2_burn_mb_rev uhd)
+
INSTALL(TARGETS
usrp2_addr_burner
usrp_burn_db_eeprom