aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index 8f7fdcd7c..ebda2cf70 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -28,6 +28,7 @@ SET(test_sources
buffer_test.cpp
byteswap_test.cpp
cast_test.cpp
+ cal_container_test.cpp
chdr_test.cpp
convert_test.cpp
dict_test.cpp
@@ -35,8 +36,8 @@ SET(test_sources
fp_compare_delta_test.cpp
fp_compare_epsilon_test.cpp
gain_group_test.cpp
+ log_test.cpp
math_test.cpp
- msg_test.cpp
property_test.cpp
ranges_test.cpp
sid_t_test.cpp