aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index e066c41e4..6207987ef 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -261,6 +261,10 @@ set_source_files_properties(
)
UHD_ADD_RFNOC_BLOCK_TEST(
+ TARGET addsub_block_test.cpp
+)
+
+UHD_ADD_RFNOC_BLOCK_TEST(
TARGET ddc_block_test.cpp
)