aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index e4255196b..eab27833b 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -53,6 +53,7 @@ set(test_sources
expert_test.cpp
fe_conn_test.cpp
rfnoc_chdr_test.cpp
+ rfnoc_node_test.cpp
)
set(benchmark_sources
@@ -72,6 +73,7 @@ if(ENABLE_RFNOC)
rate_node_test.cpp
stream_sig_test.cpp
tick_node_test.cpp
+ rfnoc_property_test.cpp
)
endif(ENABLE_RFNOC)