aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index bc0ff8b3b..44888c153 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -290,6 +290,10 @@ UHD_ADD_RFNOC_BLOCK_TEST(
)
UHD_ADD_RFNOC_BLOCK_TEST(
+ TARGET fft_block_test.cpp
+)
+
+UHD_ADD_RFNOC_BLOCK_TEST(
TARGET fir_filter_block_test.cpp
)