aboutsummaryrefslogtreecommitdiffstats
path: root/host/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/test/CMakeLists.txt')
-rw-r--r--host/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/test/CMakeLists.txt b/host/test/CMakeLists.txt
index 37832edde..c620fd641 100644
--- a/host/test/CMakeLists.txt
+++ b/host/test/CMakeLists.txt
@@ -27,8 +27,10 @@ ADD_EXECUTABLE(main_test
dict_test.cpp
error_test.cpp
gain_group_test.cpp
+ subdev_spec_test.cpp
tune_helper_test.cpp
vrt_test.cpp
+ warning_test.cpp
wax_test.cpp
)
TARGET_LINK_LIBRARIES(main_test uhd)