aboutsummaryrefslogtreecommitdiffstats
path: root/host/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/test/CMakeLists.txt')
-rw-r--r--host/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/test/CMakeLists.txt b/host/test/CMakeLists.txt
index fb9b98ac7..79b20cd47 100644
--- a/host/test/CMakeLists.txt
+++ b/host/test/CMakeLists.txt
@@ -51,6 +51,7 @@ ENDFOREACH(test_source)
# demo of a loadable module
########################################################################
ADD_LIBRARY(module_test MODULE module_test.cpp)
+TARGET_LINK_LIBRARIES(module_test uhd)
INSTALL(TARGETS
RUNTIME DESTINATION ${PKG_DATA_DIR}/tests