aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/b200/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/b200/CMakeLists.txt')
-rw-r--r--host/lib/usrp/b200/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/host/lib/usrp/b200/CMakeLists.txt b/host/lib/usrp/b200/CMakeLists.txt
index 76710dc65..4b9e2de55 100644
--- a/host/lib/usrp/b200/CMakeLists.txt
+++ b/host/lib/usrp/b200/CMakeLists.txt
@@ -22,8 +22,6 @@
########################################################################
# Conditionally configure the B200 support
########################################################################
-LIBUHD_REGISTER_COMPONENT("B200" ENABLE_B200 ON "ENABLE_LIBUHD;ENABLE_USB" OFF OFF)
-
IF(ENABLE_B200)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/b200_image_loader.cpp