aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/b200/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/b200/CMakeLists.txt')
-rw-r--r--host/lib/usrp/b200/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/lib/usrp/b200/CMakeLists.txt b/host/lib/usrp/b200/CMakeLists.txt
index 2f3ea2483..78dfe884d 100644
--- a/host/lib/usrp/b200/CMakeLists.txt
+++ b/host/lib/usrp/b200/CMakeLists.txt
@@ -12,7 +12,7 @@
########################################################################
# Conditionally configure the B200 support
########################################################################
-IF(ENABLE_B200)
+if(ENABLE_B200)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/b200_image_loader.cpp
${CMAKE_CURRENT_SOURCE_DIR}/b200_impl.cpp
@@ -22,4 +22,4 @@ IF(ENABLE_B200)
${CMAKE_CURRENT_SOURCE_DIR}/b200_cores.cpp
${CMAKE_CURRENT_SOURCE_DIR}/b200_mb_eeprom.cpp
)
-ENDIF(ENABLE_B200)
+endif(ENABLE_B200)