aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/deps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/deps/CMakeLists.txt')
-rw-r--r--host/lib/deps/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/lib/deps/CMakeLists.txt b/host/lib/deps/CMakeLists.txt
index 6e171efea..e533152df 100644
--- a/host/lib/deps/CMakeLists.txt
+++ b/host/lib/deps/CMakeLists.txt
@@ -7,3 +7,6 @@
if(ENABLE_MPMD)
add_subdirectory(rpclib)
endif()
+if(ENABLE_PYTHON_API)
+ add_subdirectory(pybind11)
+endif()