aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 28e4bcca2..fa5d6b67b 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -18,6 +18,8 @@
########################################################################
# Check Python Modules
########################################################################
+INCLUDE(UHDPython)
+
PYTHON_CHECK_MODULE(
"Python version 2.6 or greater"
"platform" "platform.python_version() >= '2.6'"