aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 875a065af..563ffb340 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -25,6 +25,7 @@ SET(libuhd_sources
metadata.cpp
simple_device.cpp
time_spec.cpp
+ types.cpp
wax.cpp
transport/udp_simple.cpp
transport/vrt.cpp
@@ -44,7 +45,7 @@ SET(libuhd_sources
# Conditionally add the udp sources
########################################################################
LIST(APPEND libuhd_sources
- transport/udp_zero_copy_none.cpp
+ transport/udp_zero_copy_asio.cpp
)
########################################################################