aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index a7dded86b..46cce729e 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -56,6 +56,7 @@ INCLUDE(CheckIncludeFiles)
SET(usrp1e_required_headers
linux/ioctl.h
linux/spi/spidev.h
+ linux/usrp1_e.h
)
CHECK_INCLUDE_FILES(
"${usrp1e_required_headers}"